Kart Technologies Ltd - Upstream network connectivity drop – Incident details

All systems operational

Upstream network connectivity drop

Resolved
Operational
Started 4 months agoLasted about 9 hours

Affected

Hosting Services

Operational from 1:45 PM to 10:30 PM

Customer Portal

Operational from 1:45 PM to 10:30 PM

Web Services

Operational from 1:45 PM to 10:30 PM

DNS Services

Operational from 1:45 PM to 10:30 PM

Database Services

Operational from 1:45 PM to 10:30 PM

Email Services

Operational from 1:45 PM to 10:30 PM

Updates
  • Resolved
    Resolved
    Our upstream provider have informed us that the core links are back up. We have performed connectivity tests and can confirm that the connection is up and running, and the port has been re-enabled at our end. We will continue to monitor traffic levels but we are seeing inbound and outbound connectivity through this provider without any issues.
  • Identified
    Identified
    Our connectivity partner have confirmed that a dark fibre link between our data centre (Verne) and London has dropped. We have pre-emptively deactivated the ports at our end to ensure no interruption to any of our services
  • Investigating
    Investigating
    We are currently investigating a loss of connectivity to one of our upstream network providers. All Kart services remain online as our systems will automatically reroute traffic via a different provider.