Kart Technologies Ltd - Upstream network connectivity degraded – Incident details

All systems operational

Upstream network connectivity degraded

Resolved
Operational
Started 26 days agoLasted 13 minutes

Affected

Hosting Services

Operational from 10:30 PM to 10:43 PM

Customer Portal

Operational from 10:30 PM to 10:43 PM

Web Services

Operational from 10:30 PM to 10:43 PM

DNS Services

Operational from 10:30 PM to 10:43 PM

Database Services

Operational from 10:30 PM to 10:43 PM

Email Services

Operational from 10:30 PM to 10:43 PM

Updates
  • Resolved
    Resolved

    The issue affecting two upstream network connections has been resolved. All upstreams are now operating normally, and there was no impact to customer websites or services during this time.

    Connectivity and routing have stabilised, and we will continue to monitor the affected upstreams while reviewing logs and reaching out to the affected supplier to confirm the root cause.

  • Investigating
    Investigating

    We are currently investigating an issue affecting two upstream network connections. Traffic is being automatically routed via remaining upstream capacity, and there is no current impact to customer websites or services.

    Initial checks indicate a routing/session issue with the affected upstream providers, and we are continuing to monitor stability while working with suppliers if required.